我在PaleMoon浏览器26或更高版本中遇到IDM集成问题。我该怎么办?

我在PaleMoon浏览器26或更高版本中遇到IDM集成问题。我该怎么办?

1.您有PaleMoon版本从26到27.7 PaleMoon版本26

有重大变化。我们对FireFox的扩展使用了Gecko-Sdk。从版本26到27.7的PaleMoon不再支持它了。您可以简单地将IDM高级浏览器集成用于此浏览器的此类版本。 为此,在IDM “选项 – >常规” IDM对话框中,您需要启用“使用高级浏览器集成”选项(图像上的箭头1)。同样在同一个对话框中,您需要为palemoon.exe文件提供路径

“添加浏览器…”按钮(图像上的箭头2)。

通过这种集成(无扩展),IDM视频下载面板将出现在网页的左下角。但请注意,通过此类集成,IDM无法检测到 HTTPS请求 – 将无法检测到下载和视频下载面板。在某些站点上,您可以更改浏览器地址栏中的协议 – 将 HTTPS://更改为 HTTP://,视频请求也将使用 HTTP协议。

2.您有PaleMoon版本28或更高

版本此版本的 PaleMoon支持我们的 FireFox扩展,你可以手动安装它。打开FireFox菜单并按“附加组件”,参见下图中的操作(1)和(2)。

按“所有附加工具的工具”齿轮(3),然后从菜单中选择“从文件安装附加组件…”(4)菜单项。

然后打开您安装IDM的IDM文件夹(默认情况下为“C:\ Program Files(x86)\ Internet Download Manager”)并选择idmmzcc 2 .xpi。

如果您选择了正确的版本,FireFox会显示一个确认设置的对话框。按下“安装”按钮: