IDM与哪些操作系统兼容?

最新版本的IDM支持Windows XP / NT / 2000 / Vista / 7/8 / 8.1 / 10操作系统。IDM适用于这些系统的所有版本,包括64位版本。如果您遇到任何问题,请确保使用最新版本的IDM

对于Windows 98 / ME,您应该使用此最新兼容版本。我们不会在将来的版本中支持这些操作系统。

请注意,当前版本的IDM不适用于Unix / Linux / Mac系统。也许我们将来会发布这些系统的版本。

IDM不适用于所有类型的移动操作系统,如Symbian / Android / Windows Mobile。