我将IDM集成到了Chrome中,现在Chrome一直在崩溃。我该如何解决?

我将IDM集成到了Chrome中,现在Chrome一直在崩溃。我该如何解决?

这意味着您拥有旧版本的IDM。很久以前解决了Chrome崩溃的所有问题。

请在此处阅读如何安装最新版本的IDM。

注意:此问题与整个Chrome浏览器崩溃有关,而不是插件崩溃。此问题还与6.0以下的插件版本有关。